Announcement Announcement Module
Collapse
No announcement yet.
Unconfigured Ad Widget Unconfigured Ad Widget Module
Collapse
TransTalk 9040 Page Title Module
Move Remove Collapse
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • TransTalk 9040

    #1
    I have 2 TransTalk 9040 stations on an IP Office 403. The stations worked fine until we upgraded to version 1.4. Now when trying to dial out they display shows "incompatible". There is no difference in the Line or user settings from any other station. Any sugestions?


  • #2
    Re: TransTalk 9040

    With 1.4 and Transtalks there was a known issue in the firmware release of 1.4.22. You will need to install the latest firmware on the system of 1.4.22(11). this firmware directly deals with Transtalks problems they found on the original 1.4 release. Hope this helps.


    Originally posted by rave100
    I have 2 TransTalk 9040 stations on an IP Office 403. The stations worked fine until we upgraded to version 1.4. Now when trying to dial out they display shows "incompatible". There is no difference in the Line or user settings from any other station. Any sugestions?
    Last edited by nexSIP; October 16th, 2003, 04:50 PM.

    Comment



    • #3
      Re: TransTalk 9040

      We have upgraded to 1.4.25 and it solved the issues. Thanks for the sugestions.

      Comment

      Working...
      X