Announcement Announcement Module
Collapse
No announcement yet.
Unconfigured Ad Widget Unconfigured Ad Widget Module
Collapse
brdg-appr Page Title Module
Move Remove Collapse
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • brdg-appr

    #1
    I have an admin with a 6424 and a 24 button expansion module. She has mostly brdg-app on them. I just added 3 more and for whatever the reason they do not light up. the call will ring on the admin phone but no light comes on. if you press these buttons you do get the dialtone but the lamps aren't coming on. I pressed the test light and they all lit up fine. I busied out the port/sta and that didn't correct it. I swapped out the module with the same result and reset the power cube. I removed the buttons and re-added them, moved them to different buttons and still nothing. i don't get it. Any ideas?


  • #2
    Re: brdg-appr

    perhaps you need auxilliary power

    Comment



    • #3
      Re: brdg-appr

      I'm using the power supply though. I have these modules all over the building working fine except 'part of' this one

      Comment



      • #4
        Re: brdg-appr

        Try programming a busy indicator light on the set for a nearby phone. Have someone make a call on that phone and see if the busy indicator light comes on. Obviously the light itelf is not burnt out. You can do a stare and compare with a similar station if these are common in your environment. The ultimate for me is to remove the entire station and rebuild it. Obviously write down the port number so you can reuse it when you create the station again.

        Comment



        • #5
          Re: brdg-appr

          Let me ask a basic question.

          There is a limit to how many bridged appearances you can have, per extension and total amount. Are you near that limit?

          You can test that by removing a bridged appearance of the number in question from another phone and see if your new one now works.

          Comment



          • #6
            Re: brdg-appr

            is it possible that you are using incorrect telephone mounting cords?

            Comment



            • #7
              Re: brdg-appr

              This user is an admin that has 6 appearances each of the execs, 3 appearances of 3 different users. There are others that have more than this admin. The extension of the user that I am trying to bridge is only on this 1 admin phone.

              If you press the button you will get dialtone on it, but when it rings it doesn't light up and if you put it on hold the call just leaves the admin phone. She has to run into the users office to re-grab it.

              I am going to try and swap out EVERYTHING (phone, expansion, power supply) and rebuild the station.

              Comment



              • #8
                Re: brdg-appr

                Just for kicks, is there any possibility that the issue is with the programming of the bridged phone - not the admin phone?

                Comment



                • #9
                  Re: brdg-appr

                  Just to eliminate possibilities, have you tried to put this nonworking bridged appearance on the 6424 itself, not the expansion module? If it still does not work then you know that the expansion module is not the problem.

                  Another clue is that this phone that you are trying to bridge has never been bridged before. There might be an issue with the original station as oozenoz suggests. Compare it to one that is working and see if there is any difference. You could also try bridging it to another phone and see if it works there.

                  Also try removing one of the previously programmed bridged appearances on the admin phone and see if your new one now works.

                  Comment



                  • #10
                    Re: brdg-appr

                    Could it be... data restriction or privacy?

                    http://www.pbxtech.info/showthread.php?t=4547

                    According to Avaya's admin guide, setting these can prevent a whole host of features from working the way one would expect... bridging may be one of those affected.

                    Comment



                    • #11
                      Re: brdg-appr

                      This is just unbelievable. I swapped the phone, the module, the power supply, the cables, I used the brown pair of the jack instead of the blue, I rebuilt the station, I rebuilt the user I'm trying to bridges station and changed ports and the lights on the bottom half of the module do not light. The first 6 buttons light... nothing else below or to the right. Never seen anything like this before.

                      Comment



                      • #12
                        Re: brdg-appr

                        If you take this 6424 and expansion module over to another similiar phone that works completely and swap them, does the trouble follow?

                        Comment

                        Working...
                        X